Honda Prelude wil niet lopen

Alle motorische vragen komen hier aan bod

Honda Prelude wil niet lopen

Berichtdoor HondaDevil1997 » 23 Nov 2019, 14:30

Goedemiddag,
Mijn vriend en ik hebben samen een Honda Prelude 4th gen. Hij heeft m gekocht met een H23 erin en liep toen als n zonnetje. Alleen hij wou proberen of een H22 kop op n H23 onderblok wou en heeft daarmee zijn onderblok beschadigd. Dus hij heeft een complete H22a gekocht met ECU en heeft die in gebouwd.

Nou zitten we dus met het probleem dat de auto niet wil lopen. Hij wil soms wel aan slaan maar iets houdt m tegen om te lopen. Distributie staat op tijd, balansassen staan goed, we hebben een nieuwe ontsteking gehaald en die is ook goed. De auto zelf heeft een Oem H23 kabelboom erin, en is helemaal oem onder de kap. Zit er verschil tussen die kabelbomen van de H22 en H23 misschien?

HondaDevil1997
HCN Newbie
HCN Newbie
 
Berichten: 1
Geregistreerd:
23 Nov 2019, 14:22

Re: Honda Prelude wil niet lopen

Berichtdoor harryw » 09 Jan 2020, 12:56

hi

ik zou meer op de amerikaanse sites info zoeken.
daar is veel meer kennis en ervaring.
en laat eens weten hoe het afloopt.
succes

Gebruikers-avatar
harryw
HCN Regular
HCN Regular
 
Berichten: 109
Geregistreerd:
30 Jan 2009, 21:04
Woonplaats:
gelderse vallei

Re: Honda Prelude wil niet lopen

Berichtdoor mielko » 09 Jan 2020, 17:33

Meten is weten, alles na meteen, zien of iedere sensor aan komt bij de ecu.
Afbeelding

Gebruikers-avatar
mielko
HCN Regular
HCN Regular
 
Berichten: 1321
Geregistreerd:
09 Mrt 2005, 18:15
Woonplaats:
Ja ik maak spel fouten,maar ik kan tenminste iets met mn handen bouwen


Terug naar Motorisch



Wie is er online?
Gebruikers in dit forum: Geen geregistreerde gebruikers en 1 gast